9197 tools/quick scripts broken after 8685

Review Request #913 — Created Feb. 23, 2018 and submitted

gwr
illumos-gate
9197
general

9197 tools/quick scripts broken after 8685

Catch up with changes from 8685. Kernel mdb modules now need to build only 64-bit, but mdb modules for user level (libraries) still build for both 32/64.

$SRC/tools/quick/make-smbsrv install tar
$SRC/tools/quick/make-zfs install tar

gwr
andy_js
  1. LGTM. Did the sparc stuff get any testing?

    1. No. I just checked that those dirs actually exist under cmd/mdb

  2. 
      
rm
  1. Looks reasonable, but at this point I'd just create a new bug to cover this.

  2. 
      
gwr
tsoome
  1. Ship It!
  2. 
      
yuripv
  1. Ship It!
  2. 
      
gwr
Review request changed

Status: Closed (submitted)

Loading...