8572 ccompile.h: rename __GNU_UNUSED to __unused

Review Request #643 — Created Aug. 10, 2017 and submitted

tsoome
illumos-gate
8572
6b3acbd...
general

8572 ccompile.h: rename __GNU_UNUSED to __unused



andy_js
  1. I don't see why not.

  2. 
      
tsoome
yuripv
  1. Ship It!
  2. 
      
andy_js
  1. Please keep it consistent. Either lower-case them all or lower-case none.

    1. Renaming other attributes could be done separately, this one could set the way we want to go.

    2. Yep, the consistency is the concern here too. But also I agree with Yuri, the other cases should be dealt separate. Anyhow we can create the issue(s) for purpose.

  2. 
      
tsoome
tsoome
tsoome
yuripv
  1. Ship It!
  2. 
      
tsoome
Review request changed

Status: Closed (submitted)

Loading...