Reformatting page. Please Wait... done
Maintenance Commands KILLALL(1M)
killall - kill all active processes
killall is used by shutdown(1M) to kill all active processes
not directly related to the shutdown procedure.
killall terminates all processes with open files so that the
mounted file systems will be unbusied and can be unmounted.
killall sends signal (see kill(1)) to the active processes.
If no signal is specified, a default of 15 is used.
The killall command can be run only by the super-user.
kill(1), ps(1), fuser(1M), shutdown(1M), signal(3C), attri-
SunOS 5.10 Last change: Sep 14, 1992 1